Home > Cannot Use > Cannot Use Hackshield Driver

Cannot Use Hackshield Driver

Privacy Policy | Legal | Steam Subscriber Agreement View mobile website Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View TopPlatforms 3DS PlayStation 4 Android PlayStation Vita DS PSP Game Boy Advance Wii iOS Wii U PC Xbox 360 PlayStation 2 Xbox One PlayStation 3 More... I hope this helps. Bye This post has been edited by petmiel (2012/01/17 09:27) so from now on ur using your pc with internet connection without an antivirus ?

So i know many of you may have diffrent problems especially with hacksheild, but every one has a diffrent problem. I solved the problem ! Click the button below to indicate that you agree to these terms, which will unblock your account. Doing this will help determine if it is a permissions error of some kind.

If you want the best, go to the Korean website and download it. IE can't work while Widecap is on my computer. I tried running as admin, setting compatibility to XP SP2, even reinstalling...

I still only see a green Map for a short time then nothing. It's great to see that they are so quick to drop people that have this problem, instead of fixing their program so we all can enjoy it. Thunder Bronco07-17-2014, 04:27 PMGuys, just check if your Internet Explorer browser isn't offline. Here's the Microsoft Support article on how to reset your IE settings: http://support.microsoft.com/kb/923737 Hopefully that'll fix it for other people as well. :D Fasti07-20-2014, 02:48 AMPotential Fix I had this issue

you can disable the driver and prevent it from being initially loaded by doing the following: open Process Hacker > click Options > click the Advanced tab, untick the 'Enable kernel-mode Nope. Esuna07-19-2014, 05:38 PMWell, seeing as this is a thread about Hackshield not working and not a thread about the game not launching, no it's not. The game launches fine but after 2 and a half minutes of run time it crashes out and pops up a browser page to the hackshield page.

Meelo07-17-2014, 08:30 PMStill nope. After figuring out the cause for me I googled and came up with this, copy paste from Process Hacker forums. --------------- Process Hacker uses a kernel-mode driver, KProcessHacker, to assist with To solve all the HackShield ******ation... Hope it'll help you !

Something you can try is making a copy of your Beta folder and placing it in your Documents folder, or somewhere you can access it from another user account. You guys should really use your own protection mechanisms. Before you go being sarcastic to every thread about the subject. All rights reserved.SitemapAdvertiseCareersPrivacy PolicyAd ChoiceTerms of Use

cheers ! Do you understand that part? Nothing works. I'm sat on the sidelines awaiting a fix.

Privacy Policy Legal Steam Subscriber Agreement ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.2/ Connection to 0.0.0.2 failed. Then, sign out of Windows and create a new Super Admin account (https://support.trionworlds.com/app/answers/detail/a_id/1737). GameFAQs.comfacebook.com/GFAQstwitter.com/GameFAQsHelp / Contact UsChange Colors Blue (Default)Blue on BlackRedRed on BlackGreenGreen on BlackOrangeOrange on BlackPurplePurple on BlackCloudy BlueGrayscaleSepiaCotton Candygamespot.comgiantbomb.commetacritic.comgamerankings.com© 2016 CBS Interactive Inc. Oh, well.

Being unable to get into the game, logging in then having the hackshield give me a driver error. Installing HackShield which is a backdoor and Trojan and then asking us to disable Antivirus? If you wish to be unblocked, you must agree that you will take immediate steps to rectify this issue.

I've tried all solutions from troubleshooting page and few more that I could find on Archeage forums.

i am here 14 hours and waiting for nothing!!!!! (and not only me i think) Fasti07-18-2014, 04:15 AMI uninstalled Microsoft Security Essentials, restarted my pc, and it still doesn't work. :/ My brother had no issues of course, it's usually me with bad luck. And because our router is messed up and can't open up more ports for my computer (paranoid other brother blocked them) I have to use a proxifier if something uses non-htps Otherwise, make sure you have submitted tickets (https://support.trionworlds.com/app/answers/detail/a_id/478) to our support team so we can work with you each one on one to get this resolved.

Worked for me ... Like I am on wireless that locks up randomly and has to be rebooted. Still bumps me off after 2 1/2 minutes and pops up IE with the hackshield troubleshooting page. clear07-19-2014, 03:44 PMOne quick point that may or may not be helpful.

It kicks you off the game because of some service/driver or other software installed on your system. I have already pretty much missed day 1 of 5 of the beta test now. Sent an email to support over 8 hours ago and of course no response (never expected one considering the burden they are dealing with from this fiasco of a closed beta). Thanks!

NN2142 View Public Profile Search User Find More Posts by NN2142 Find Threads by NN2142 07-03-2012, 01:11 AM #2 Tapewormz Join Date: Jun 2009 Reputation: 19 Posts: 420