Home > Configure Error > Configure Error Cannot Find A Suitable Glib2

Configure Error Cannot Find A Suitable Glib2

YAF is intended as an experimental implementation tracking developments in the IETF IPFIX working group, specifically bidirectional flow representation, archival storage formats, and structured data export with Deep Packet Inspection. If you find something isn't available from the Ubuntu repositories or any other repository then you may be able to find a .deb file which is a debian package (similar to Last edited by beerslayer; March 27th, 2012 at 07:20 AM. glib-compile-schemas is used to compile all the GSettings XML schema files in directory into a binary file with the name gschemas.compiled that can be used by GSettings. Check This Out

FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum not found. network group seminar....shelley HAN: THE SILK ROAD - Oh, what riches may come! (if you make it,...sakina THE SILK ROAD - The silk road . Our software generates .spec files for RPMs during the ./configure process. RPM You first need to create a .rpmmacros file.

[[emailprotected] libfixbuf-0.8.0]# vi ~/.rpmmacros %packager joemcmanus <[emailprotected]> %vendor cert.org %_topdir /tmp/rpms

SiLK includes sample startup scripts with the distribution.

[[emailprotected] data]# cp /usr/local/share/silk/etc/init.d/rwflowpack /etc/init.d [[emailprotected] data]# chkconfigrwflowpack on [[emailprotected] data]# chkconfig --list rwflowpack rwflowpack 0:off 1:off 2:on 3:on 4:on 5:on 6:off Test Any questions?

Email [email protected] with any questions you have. Related Presentations More by User SILK WORMS - Silk worms. The only other option is dag for use with Endace Dag cards. Starting YAF [[emailprotected] data]# yaf --silk --ipfix=tcp--live=pcap --in=eth0 --out=127.0.0.1 --ipfix-port=18001 &

The in=eth0 option tells YAF which input device GLib libraries contain low-level core libraries for the GIMP Toolkit.

If it is not in the man pages or the how-to's this is the place! Which brings us to the next error: checking whether we are using the GNU C++ compiler... Jump to Line Go Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. gtester-report is a test report formatting utility.

Read this: http://help.ubuntu.com/community/RestrictedFormats Adv Reply March 27th, 2012 #6 beerslayer View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Jul 2008 Location Northern California, USA BeansHidden! Generated Wed, 09 Nov 2016 01:10:23 GMT by s_hp106 (squid/3.5.20) For details and our forum data attribution, retention and privacy policy, see here UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log Reload to refresh your session.

What should I do to install that in ubuntu 11? The time now is 08:10 PM. in order to make trade possible,...edric The Silk Road - A chronology. If we are using YAF with a tap one interface will receive inbound and one would receive outbound traffic.

See the file config.log for the *** exact error that occured. The customary build procedure (./configure && make && make install) should work in most environments. Done E: Build-Depends dependency for empathy cannot be satisfied because no available versions of package libnotify-dev can satisfy version requirements –Kim Aug 23 '11 at 13:59 add a comment| up vote I think this ppa is the best bet Or just do this sudo add-apt-repository ppa:telepathy/ppa Or if you need to build it.

Done Building dependency tree Reading state information... his comment is here tetso...jerod Silk Painting - Drawing and painting ms. I installed these already from synpatic: glibc-doc, libc6, libc6-pic, and libglib 1.2-dev. Note that glib is also included in many operating environments or ports collections.

sudo apt-get build-dep empathy which will install all the dependencies required to build empathy from source. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Perhaps you should add the directory containing `libfixbuf.pc' to the PKG_CONFIG_PATH environment variable No package 'libfixbuf' found YAF Install Didn’t we just install fixbuf?

-Yes, but pkgconfig does not know to http://outwardsound.com/configure-error/configure-error-cannot-find-gconf-2-0.html Why does the world need another network flow event generator?

If YAF is intended to export to SiLK, the --silk command line flag should be used. If it is then editing /etc/rc.d/rc.local and adding it there can help:

[[emailprotected] data]# vi /etc/rc.d/rc.local /sbin/ifconfig bond0 promisc –arp up RPMsStandardizing installs

RPMs RPMs make management of software easier.

In The only way I can see to get the latest release onto my laptop (running Kubuntu 10.04 (lucid)) is to compile from source.

Command Explanations --with-pcre=system: This switch causes the build to use a system-provided version of the PCRE library instead of an internal version. --enable-gtk-doc: Use this parameter if GTK-Doc is installed and

Is rwflowpack running? [[emailprotected] data]# ps -ef | grepyaf Try it out Lets try out a simple rwfilter command to see if it is working:

[[emailprotected] data]# rwfilter --type=all --proto=0- --pass=stdout Join our community today! just the collector, and the full analysis suite on another.

[[email protected] i386]# rpm -ivh silk-common-1.1.3-1.i386.rpm \ silk-analysis-1.1.3-1.i386.rpm \ silk-rwflowpack-1.1.3-1.i386.rpm RPM-SiLK There are a few differences with the SiLK rpm install.

Installs Can I use that to take out what he owes me?

YAF's output can be used with the SiLK flow analysis tools and the NetSA Aggregated Flow (NAF) toolchain. This file lists the implemented extension points for each module that has been found. I am trying to install Audacious. http://outwardsound.com/configure-error/configure-error-cannot-find-glib-2-0-or-later.html If YAF is installed in a nonstandard location, it may be necessary to set the LTDL_LIBRARY_PATH environment variable to the location where the application labeling plugins are installed.

The newer version could require other packages too, or newer versions of some package. –enzotib Aug 23 '11 at 11:07 @sagarchalise when I use the second command to build, Results 1 to 6 of 6 Thread: glib2 error when trying to install Audacious Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch I cannot install it from any third-party repository I've found (including webupd8). The YAF applications also require the included libyaf library.

Toggle navigation Browse Recent Presentations Presentation Topics Presentation Channels Featured Presentations Presentation Creator new Upload Login Home Users Business Fashion Health Science News More Topics Download Presentation SILK WORMS Loading This gives you the option to just install parts of SiLK on one host, i.e. Do we have "cancellation law" for products of varieties Web Sites: Disneyland vs Disney World in the United States Projectiles in a world devoid of gunpowder Are there continuous functions for gdbus-codegen is used to generate code and/or documentation for one or more D-Bus interfaces.

Note that libpcap is included with many operating environments or ports collections. Theipfix-port=18001 option specifies which port. Starting YAF [[emailprotected] data]# yaf --silk --ipfix=tcp--live=pcap--in=eth0 --out=127.0.0.1 --ipfix-port=18001 &

The live=pcap option tells YAF the capture device uses pcap.