Home > Configure Error > Configure Error Cannot Find Glib Library Version = 2.2

Configure Error Cannot Find Glib Library Version = 2.2

I have to manually restart the computer.I ran it from the terminal and right away I got this error: GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failedI am wondering if this none checking whether the C++ compiler works... Not sure what else would be usefull. Are you new to LinuxQuestions.org? Check This Out

error Code: checking for XML_ParserCreate_MM in -lexpat... nochecking whether to enable Sun door support... However, when I was installing libcss, it said that "Package libparserutils was not found in the pkg-config search path. Get involved!

This usually means GLIB is incorrectly installed. Having a problem installing a new program? If GLIB is installed *** but not in the same location as pkg-config add the location of the file *** glib-2.0.pc to the environment variable PKG_CONFIG_PATH. Want to know which application is best for the job?

  1. See the file config.log for the *** exact error that occured.
  2. No matter how I get glib on the system though, Amanda never recognizes it.
  3. noconfigure: error: Cannot find GLib library version >= 2.2: is pkg-configin path?Do an 'rpm -q glib2-devel' - if it's not installed, install it and try again._______________________________________________https://lists.balabit.hu/mailman/listinfo/syslog-ngFrequently asked questions at http://www.campin.net/syslog-ng/faq.html--Sent from

File download did not specify just the timezone file, but also a part of the directory. View 9 Replies View Related Ubuntu :: Unable To Install Glib-config Script Not Found Aug 1, 2010 I installed cdroast that came with ubuntu and received the following:Warning: No root configuration I have the following: - glib-2.4.0 - gtk+-2.4.0 - pango-1.4.0 - atk-1.6.0 Now I successfully installed glib-2.4.0 without any errors or warnings of (./con figure -> make -> make install). When trying to install GTK+-2.4.0 it claims that it cannot find Glib-2.4.0 and suggests some thing about pkg_config_path environment variable.

no checking dependency style of g++... Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Last edited by RaVilj; 06-18-2004 at 04:47 PM. no configure: error: *** GLIB 2.0.0 or better is required.

Apr 7, 2011 On my openSuSE 11.4 with GNome, zypper throws lots of errors when used on the command line.However, zypper does it's work correctly, but the error messages are annoying.Does Several environment variables are useful to pass to set before running configure. This usually means GLIB is incorrectly installed.
configure: error: Cannot find GLIB version >= 2.10.1: is pkg-config in path?

とのエラーになりました。glibは入っているようですがよくわかりません。古い?
# pkg-config --modversion glib-2.0
2.4.1

過去のスレッドを拝見し、eventlogのインストールが必要ということがわかりましたので、それは終了しています。
上記のエラーを回避するにはどのようにすればよいでしょうか

unix初心者の為よくわかりません。よろしくお願いします。 I'm using Lucid, and this happens after the hard drive load is shown in the splash screen following the login screen.

[email protected]:~/amanda-3.3.1$ dpkg -l libglib2.0-0 Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture Description +++-============================-===================-===================-================================================== =========== ii libglib2.0-0:amd64 2.33.12+really2.32. Error: Could not find 1.5.0 or 2.[01].0 or 3.[01].0 version string in nxagent. So I've uninstalled it to go back to Firefox, which I never uninstalled. noconfigure: error: Cannot find eventlog version >= 0.2: is pkg-config in path?Kevin SZ-----Original Message-----Sent: Wednesday, January 23, 2008 11:45 AMTo: Siwei ZhangCc: Syslog-ng users' and developers' mailing listSubject: Re: [syslog-ng] compilation

Upgrade would halt until manually aborted. his comment is here no configure: error: in /home/peter/Download/freeciv-2.2.1': configure: error: no acceptable C++ compiler found in $PATH See `config.log' for more details. If pkg-config was correct, then it is best*** to remove the old version of GLib. RaVilj View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by RaVilj 06-18-2004, 05:41 PM #9 RaVilj LQ Newbie Registered: Jun 2003 Location:

See the file config.log for the *** exact error that occured. If you'd like to contribute content, let us know. You may have to register before you can post: click the register link above to proceed. this contact form Different platforms hide pkg-config in different locations.

More dependency issues. no configure: error: Could not find expat.h, check config.log for failed attempts so i downloaded te expat library sources i cross compiled. Join our community today!

See the file config.log for the
*** exact error that occured.

Feb 23, 2010 In my CentOS5.4 I need to install gtk+-2.12.2, it demands glib-2.22.3, and system has only glib-2.13.5I download and install glib-2.22.3 with command ./configure --prefix=/opt/glib-2.22.3 && make && make no *** Could not run GLIB test program, checking why... *** The test program failed to compile or link. configure: error: Cannot find GLib library version >>> = 2.2: is pkg-config in path? > > Perhaps you want to check on your version of GLib? > > Maybe: > > Before you install GTK+ you have to install GLIB, Pango and ATK.

I'm basically trying to install Anjuta 3.0 and getting this error when I run ./configure View 2 Replies View Related General :: How To Find Out Which Version I Have Jan Moderate experience with C.Problem starting with programming in C under Ubuntu.I have installed Anjuta IDE and made this classical program.#include "stdio.h"main(){[code].... Thanks Raffaele Previous message: [syslog-ng] glibc 2.0.6 Next message: [syslog-ng] glibc 2.0.6 Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the navigate here noconfigure: error: Cannot find GLib library version >= 2.2: is pkg-configin path?-bash-3.1$ V***@vt.edu 2008-01-23 19:45:26 UTC PermalinkRaw Message Post by Siwei Zhangchecking for GLIB...

Ubuntu :: Error: Could Not Find Expat.h, Check Config.log For Failed Attempts So I Downloaded Te Expat Library Sources I Cross Compiled Ubuntu :: Editing Variable Or Config File With Path View 12 Replies View Related Slackware :: ERROR: Unable To Find File "slib/guile.init" In Load Path Dec 3, 2010 trying to install gnucash 2.2.9 from SlackBuilds. By: Code: PKG_CONFIG_PATH="/usr/local/lib/pkgconfig" LD_LIBRARY_PATH="/usr/local/lib" export PKG_CONFIG_PATH LD_CONFIG_PATH under root. You will require many more devel packages to compile amanda.

View 5 Replies View Related Ubuntu :: Installing Curlftpfs Get Glib Error? May 20, 2011 On Unix I can call certain programs from everywhere, like sort, pwd or my_custom_script.sh. Perhaps you should add the directory containing `glib-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'glib-2.0' found configure: error: Library requirements (glib-2.0 >= 2.4.0 atk >= 1.0.1 pan go >= 1.4.0) So could someone please point out how I can go about getting GTK, ATK and Pango to find Glib?

General :: Unable To Find Iptables Config File In Ubuntu Lucid Debian :: Iceweasel GLib - Critical Error Ubuntu :: Installing Curlftpfs Get Glib Error? The latest version of *** GLIB is always available from ftp://ftp.gtk.org/. All of the above wa s run as root. Software :: Compiling Glib PKG_CONFIG_PATH Environment Error?

yes checking for GLIB - version >= 2.2.0... when installing slib I get the following:Executing install script for slib-3b2-i486-2_SBo.tgz.ERROR: In procedure primitive-load-path:ERROR: Unable to find file "slib/guile.init" in load pathPackage slib-3b2-i486-2_SBo.tgz installed.Slib is installed.