Home > Configure Error > Configure Error Cannot Find Glib Version

Configure Error Cannot Find Glib Version

Operator ASCII art A guy scammed me, but he gave me a bank account number & routing number. Wrong way on a bike lane? Instead of installing all dependencies by hand try installing them from repository. asked 5 years ago viewed 93971 times active 3 years ago Linked 1 Empathy stop working Related 1How do I see my mobile contacts in Empathy?6How to move tab bar in Check This Out

Adv Reply Quick Navigation Programming Talk Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to SO NOW, i without realizing, deleted all glib-2.0 files from/usr/include and /usr/share thinking to reinstall glib2.28 back from source thinking that i would get those files back. How to make my logo color look the same in Web & Print? You will have problems with uninstalling them as well and it may left garbage in system.

What happened to FN-1824? checking for pkg-config... /usr/bin/pkg-config checking for GLIB - version >= 2.5.7... no look at this : Code: checking for grep that handles long lines and -e... /bin/grep checking for egrep... /bin/grep -E checking for ANSI C header files... You can get it from: ftp://ftp.gtk.org/pub/gtk [email protected]:~/ProyectosGlade/proyecto1$ sudo apt-get install glib Leyendo lista de paquetes...

What do you call a relay that self-opens on power loss? Is the result of the general election final on 8th of Nov, 2016? I want to combine multiple TCP packets into one TCP packet. How to decline a postdoc interview if there is some possible future collaboration?

You can install it with sudo apt-get install libglib2.0-dev share|improve this answer answered Aug 23 '11 at 12:40 binW 7,52053156 add a comment| up vote 3 down vote I recommend you Do I need to provide a round-trip ticket in check-in? I already have successfully installed the glib2.12.0 library, but When I ./configure the atk 1.9.0 library I get the following error. testing libtoolize...

Does my electronic parking brake remain engaged if I disconnect the battery? Hecho E: No se pudo encontrar el paquete glib sorry is in spanish, but says "cannot find glib package" how can i find this ? If you cannot try bundled tarball from firefox page. but, since you are compiling something it is most likely looking for the development-files for glib Thanks a lot!!!!

i guess another sudo must be need..but which one???? I want to edit the pcap file. so if some software is named "symbolicweb" it is likely that the development library for that software is named something like "libsymbolicweb-dev" or similar ... stdarg and printf() in C Why is the dialogue 'You talking to me' from the movie 'Taxi Driver' so famous?

During the whole procedure i came to this glitch. http://outwardsound.com/configure-error/configure-error-cannot-find-glib-2-0-or-later.html How safe is 48V DC? Download the appropriate package for from your distribution or get the source tarball at ftp://ftp.gtk.org/pub/gtk/v2.2/glib-2.2.0.tar.gz But when I cannot find the way to install glib. India just demonetized all Rs 500 & 1000 notes.

up vote 25 down vote favorite 5 I want to build the Empathy in Ubuntu 11.04. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Antonym for Nourish In a world with time travel, could one change the present by changing the future? this contact form Why is the reduction of sugars more efficient in basic solutions than in acidic ones?

So i downgraded the version to 2.28. configure: error: Package requirements (gtk+-2.0 >= 2.0.0) were not met: No package 'gtk+-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. See the file config.log for the *** exact error that occured.

UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

then modified the paths. –awhitesong Mar 14 '15 at 15:35 Thanks for the concern. Start a coup online without the government intervening Teenage daughter refusing to go to school What exactly is the alpha in the `Dirichlet Distribution`? If pkg-config was correct, then it is best *** to remove the old version of GLib. If GLIB is installed *** but not in the same location as pkg-config add the location of the file *** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.

Did a thief think he could conceal his identity from security cameras by putting lemon juice on his face? Thanks. –user4081877 Apr 26 '15 at 3:46 There's a command line program tcpsplice that can do what you're looking for. –Dan Pritts Feb 8 at 15:09 add a comment| Browse other questions tagged c++ c linux ubuntu installation or ask your own question. navigate here configure: error: *** GLIB 2.5.7 or better is required.

Although i guess they are available in only some of the older glib versions. –awhitesong Mar 14 '15 at 15:41 @awhitesong Can you post the complete answer? Can I use that to take out what he owes me? Check twice if you don't have it. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Why do languages require parenthesis around expressions when used with "if" and "while"? What do I do with my leftover cash? Operator ASCII art Build me a brick wall! empathy compiling share|improve this question edited Mar 13 '12 at 5:17 Christopher Kyle Horton 8,9811260127 asked Aug 23 '11 at 4:47 Kim 95941524 Why do you ask for gnome-common

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science asked 5 years ago viewed 22416 times active 2 years ago Related 3Bind locally installed library5How do you make DISPLAY variable undefined?5something is terribly wrong with pkg-config1How can I exclude some