Home > Configure Error > Configure Error Cannot Find Glib

Configure Error Cannot Find Glib

i worked out, but now... Do you want to help us debug the posting issues ? < is the place to report it, thanks ! no look at this : Code: checking for grep that handles long lines and -e... /bin/grep checking for egrep... /bin/grep -E checking for ANSI C header files... asked 1 year ago viewed 326 times Related 3How to compile a helloworld GLib program?1Unable to make glib-2.28.00Cannot install rpm package on Ubuntu 11.10 — needs libc.so.62I have two versions of http://outwardsound.com/configure-error/configure-error-cannot-find-glib-2-0-or-later.html

The time now is 02:09 AM. How can I track time from the command-line? See the file config.log for the
*** exact error that occured. vBulletin ゥ2000 - 2016, Jelsoft Enterprises Ltd.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Not the answer you're looking for? This is my pillow Should I allow my child to make an alternate meal if they do not like anything served at mealtime? Start a coup online without the government intervening How to evolve purely pacifist intelligence more hot questions question feed about us tour help blog chat data legal privacy policy work here

  1. testing autoconf2.50...
  2. sudo apt-get build-dep empathy which will install all the dependencies required to build empathy from source.
  3. Adv Reply March 12th, 2008 #3 geraldm View Profile View Forum Posts Private Message Dipped in Ubuntu Join Date Jun 2007 Beans 538 Re: Cannot find glib Code: ls /usr/lib/{libglib-2.0.so.?,libgmodule-2.0.so.?,libgthread-2.0.so.?}
  4. You can get it from: ftp://ftp.gtk.org/pub/gtk [email protected]:~/ProyectosGlade/proyecto1$ sudo apt-get install glib Leyendo lista de paquetes...
  5. How difficult is it to practically detect a forgery in a cryptosystem?
  6. YA novel involving immortality via drowning GO OUT AND VOTE What exactly is the alpha in the `Dirichlet Distribution`?
  7. So what case you need the solution for ?
  8. Why is looping over find's output bad practice?

found 1.11.1 checking for libtool >= 1.5... Product catalog Do Morpheus and his crew kill potential Ones? thanks a lot man!!!! i try this command : [email protected]:~/ProyectosGlade/proyecto1$ ./autogen.sh **Error**: You must have `glib' installed.

How did you "downgrade the version to 2.28"? testing glib-gettextize... Forbidden.You don't have permission to view this page.https://www.quora.comPlease email [email protected] if you believe this is an error. share|improve this answer answered Apr 26 '15 at 2:46 Ignacio Vazquez-Abrams 450k65805961 Thank you for the answer.

dani Last edited by dgcampos; March 12th, 2008 at 01:52 AM. Thanks! –Mandx Jul 13 '15 at 17:35 @Mandx Actually my main aim was to downgrade glib-2.42 to 2.28 and get it working properly in the system. I want to combine multiple TCP packets into one TCP packet. Does f:x竊ヲ2x+3 mean the same thing as f(x)=2x+3?

share|improve this answer answered Aug 23 '11 at 5:10 sagarchalise 13.9k75171 1 Need to say that build-dep will install al required dependencies for building the repo version of empathy. asked 1 year ago viewed 199 times active 1 year ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 118How do I install the OpenSSL C++ library on Ubuntu?0error Now sublime worked fine with 2.28 but then occurred a conflict between 2.42 and 2.28 version which showed the error: *** 'pkg-config --modversion glib-2.0' returned 2.28.8, but GLIB (2.42.1) *** was I just started my first real job, and have been asked to organize the office party.

Expression evaluates numerically inside of Plot but not otherwise YA novel involving immortality via drowning How to grep two numbers from the same line at different places using bash? his comment is here Would you please tell if there is a way to install Netdude? –user4081877 Apr 26 '15 at 3:10 Have you tried using something modern, like Wireshark? –Ignacio Vazquez-Abrams Apr Why place camera inside box, during court? In a world with time travel, could one change the present by changing the future?

I am getting this problem when trying to install libnetdude. Web Sites: Disneyland vs Disney World in the United States Product of all divisors=cube of number. Recent glib versions doesn't have all the compilation schemas in /usr/share/glib-2.0/schemas. this contact form more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Browse other questions tagged glib or ask your own question. yes checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0... Make sure you have run ldconfig if that is *** required on your system. *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH *** to point to the correct configuration

Please include your IP address in your email.

yes checking for PACKAGE... I found the solution. testing automake-1.11... So i downgraded the version to 2.28.

Alternatively, you may set the environment variables PACKAGE_CFLAGS and PACKAGE_LIBS to avoid the need to call pkg-config. Just this specific problem or the whole downgrading process, which i believe although worked still shouldn't be followed as a recommended procedure since i manually deleted some files? so if some software is named "symbolicweb" it is likely that the development library for that software is named something like "libsymbolicweb-dev" or similar ... navigate here glib share|improve this question edited Mar 14 '15 at 14:11 asked Mar 14 '15 at 13:55 awhitesong 83 How did you install glib-2.42 and to where (/usr or /usr/local)?

But some softwares(sublime text) stopped working and were showing error related to glib. I think this ppa is the best bet Or just do this sudo add-apt-repository ppa:telepathy/ppa Or if you need to build it. i guess another sudo must be need..but which one???? not found. ***Error***: You must have glib-gettext >= 2.2.0 installed to build Empathy.

That's why I am looking for pcap editors. no

とのエラーになりました。glibは入っているようですがよくわかりません。古い?
# pkg-config --modversion glib-2.0
2.4.1




この表記で必要バージョン未満というのはわかると思いますので、
http://www.gtk.org/download.html
から落として入れてあげればいいんではないでしょうか?

#環境書いていないのでわかりませんが、必ずしも Are there continuous functions for which the epsilon-delta property doesn't hold?