Home > Configure Error > Configure Error Cannot Find Glib2

Configure Error Cannot Find Glib2

The time now is 08:08 PM. In a world with time travel, could one change the present by changing the future? Was going to answer it myself after a while. GO OUT AND VOTE How to be Recommended to be a Sitecore MVP Why is Professor Lewin correct regarding dimensional analysis, and I'm not? http://outwardsound.com/configure-error/configure-error-cannot-find-a-suitable-glib2.html

You are currently viewing LQ as a guest. Product catalog Is privacy compromised when sharing SHA-1 hashed URLs? YAF requires libfixbuf version @[email protected] or later; libfixbuf is available at http://tools.netsa.cert.org/fixbuf. Results 1 to 5 of 5 Thread: Cannot find glib Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode March

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Thanks. –awhitesong Jul 14 '15 at 1:42 | show 1 more comment active oldest votes Know someone who can answer? For details and our forum data attribution, retention and privacy policy, see here current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to then modified the paths. –awhitesong Mar 14 '15 at 15:35 Thanks for the concern.

  1. Cannot find glib2/gtk2/pango 0 0 Здравствуйте уважаемый. Ситуация такая, пытаюсь из сырцов скомпилить пакетик плеера Audacious-1.4.4, но не получается этого сделать, при конфигурирвоание выдается ошибка Cannot find glib2/gtk2/pango, я уж и
  2. Registration is quick, simple and absolutely free.
  3. up vote 0 down vote favorite I tried sudo apt-get install libglib2.0-dev and got libglib2.0-dev is already the newest version.
  4. Are you new to LinuxQuestions.org?
  5. Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 12 Star 1 Fork 1 redjack/yaf Code Issues 0 Pull requests 0 Projects
  6. This library is built and installed with the YAF tools distribution.
  7. Jump to Line Go Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc.

Is Area of a circle always irrational In Doctor Strange what was the title of the book Stan Lee was reading in his cameo? Why did Borden do that to his wife in The Prestige? What crime would be illegal to uncover in medieval Europe? Ask Ubuntu works best with JavaScript enabled Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox.

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Is it ethical for a journal to cancel an accepted review request when they have obtained sufficient number of reviews to make a decision? Spread support requires Spread 4.1 or later. Note that YAF finds libfixbuf and libairframe using the pkg-config(1) facility, so you may have to set the PKG_CONFIG_PATH variable on the configure command line if these libraries are installed in

getFlowKeyHash and yafMeta2Pcap are also distributed with YAF and are helpful tools if using yaf's pcap export options. If you need to reset your password, click here. If it is not in the man pages or the how-to's this is the place! ok, so you are looking for some development library for gtk, so we try: Code: aptitude search libgtk.*dev ..which basically means "search for libgtk[something]dev" the one you're after is: Code: i

Build and install Spread before building YAF. cannot proceed”24gcc /usr/bin/ld: error: cannot find -lncurses8Cannot find pkg-config error0Qt Creator compile error “cannot find -lGL”. Note that glib is also included in many operating environments or ports collections. i try this command : [email protected]:~/ProyectosGlade/proyecto1$ ./autogen.sh **Error**: You must have `glib' installed.

yes checking for PACKAGE... his comment is here glib 1.x is obsolete? Please include your IP address in your email. See the file config.log for the *** exact error that occured.

Cube Roots are Complex? Thanks spooge View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Visit spooge's homepage! Non-IP data can only be exported if MPLS mode is enabled. http://outwardsound.com/configure-error/configure-error-cannot-find-glib-2-0-or-later.html Teenage daughter refusing to go to school How do pilots identify the taxi path to the runway?

You can get it from: ftp://ftp.gtk.org/pub/gtk [email protected]:~/ProyectosGlade/proyecto1$ sudo apt-get install glib Leyendo lista de paquetes... SO NOW, i without realizing, deleted all glib-2.0 files from/usr/include and /usr/share thinking to reinstall glib2.28 back from source thinking that i would get those files back. However, it will continue to write process statistics messages at the configured interval time to the most recent output file.

But it didnt happen and now i cannot run anything(pidgin, sublime, libreoffice..) and i get the error: GLib-GIO-ERROR **: No GSettings schemas are installed on the system Trace/breakpoint trap (core dumped)

Reload to refresh your session. Terms Privacy Security Status Help You can't perform that action at this time. Search this Thread 06-04-2002, 09:35 PM #1 spooge Member Contributing Member Registered: Nov 2001 Location: n chicago, IL. If YAF is intended to export to SiLK, the --silk command line flag should be used.

Adv Reply Quick Navigation Programming Talk Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Can Sombra teleport to her teleporter after respawn? Build and install glib before building YAF. navigate here Hecho Creando rbol de dependencias Leyendo informacin de estado...

The YAF toolchain presently consists of two primary tools, yaf itself, and yafscii, which converts yaf output into ASCII format. yes checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0... ipfixDump is a tool for dumping the contents of an IPFIX file to a text file. Download your favorite Linux distribution at LQ ISO.

Thanks. –user4081877 Apr 26 '15 at 3:46 There's a command line program tcpsplice that can do what you're looking for. –Dan Pritts Feb 8 at 15:09 add a comment| Endace DAG live input support requires libdag. So what case you need the solution for ? Target: i386-redhat-linux Configured with: ../configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --enable-shared --enable-threads=posix --enable-checking=release --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --enable-languages=c,c++,objc,obj-c++,java,fortran,ada --enable-java-awt=gtk --disable-dssi --enable-plugin --with-java-home=/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre --enable-libgcj-multifile --enable-java-maintainer-mode --with-ecj-jar=/usr/share/java/eclipse-ecj.jar --with-cpu=generic --host=i386-redhat-linux Thread model: posix gcc version 4.1.2 20070925

Is adding the ‘tbl’ prefix to table names really a problem? What movie is this? Not the answer you're looking for? If YAF is configured with MPLS support, YAF will use the top three MPLS labels from the MPLS label stack in addition to the 5-tuple and vlan to determine the flow.

Why is (a % 256) different than (a & 0xFF)? share|improve this answer answered Apr 26 '15 at 2:46 Ignacio Vazquez-Abrams 450k65805961 Thank you for the answer. Just this specific problem or the whole downgrading process, which i believe although worked still shouldn't be followed as a recommended procedure since i manually deleted some files? Adv Reply March 12th, 2008 #2 lnostdal View Profile View Forum Posts Banned Join Date Jan 2006 Beans 961 Re: Cannot find glib you already have glib installed actually ..

Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. By default YAF generates flows based on the standard 5-tuple and VLAN tag, if available. Presently, the destinationTransportPort information element contains ICMP type and code information for ICMP or ICMP6 flows; this is nonstandard and may not be interoperable with other IPFIX implementations.